NewsFeed for Wool2Dye4

The best way to keep current with Wool2Dye4

Wool2Dye4 WebSite dropping IE6 Browser

Dropping a Browser Access

 

Dropping a Browser Access

Our server host has discovered a vulnerability which is mainly accessed through Internet Explorer 6.  We have authorized them to disable access through this browser to avoid any security threats.

 

If you are still using Internet Explorer 6 as your browser, we ask you to update to the latest version to avoid any down time when searching our site.

Thank you.

Sheila / Wool2Dye4



Leave a Reply